F61B 4059 1ED5 3B39 86FA F164 ECEF 6072 135F B7B7

  1. WordPress 4.8.3 Security Release
    - Fixes an issue leading to potential SQL injection (SQLi) (via themes/plugins)
    - “Ferrara … disputes that the WordPress core is not directly affected”
    - While you’re here:
    1. Check your WordPress site for vulnerabilities: wpscans.com/
    2. Enable/Verify automatic updates of WordPress and plugins (or at least email you when updates are available)
      1. WordPress.org: Configuring Automatic Background Updates – note: only minor updates by default
      2. WordPress Upgrade shell Script – plugins, themes, crontab and more! (at own risk – review the code before use)
    3. Other ideas for securing WordPress